Показано с 1 по 8 из 8

Тема:

  1. Новичок
    Автор темы
    Аватар для m.s.n
    Регистрация
    23.08.2005
    Адрес
    г.Ульяновск
    Возраст
    36
    Сообщений
    55

    По умолчанию Проблемы LM3886 в мостовом включении

    Приспичило тут прокачать АС на базе 100ГДШ... Срочно нужно было. Поэтому сделал усилок из LM3886 в мостовом включении. Схему для начала (попробовать что к чему) взял из документации. Кстати, прилагаю. Всё завелось без пинка. Но минут через 20 из динамика- хрип. Выключил. Подождал чуток, включаю- все нормально. Потом также. Напряжение питания пробовал разное. Сейчас стоит +-20Вольт Нагрузка- 8 Ом. Радиаторы- от P4. С вентиляторами. На каждую ИМС- по радиатору. Интересно, с чем проблема может быть связана? Предполагаемые причины:
    1. Перегрев. (но не влияло отключение/включение вентиляторов. С одинаковым промежутком повторялось. Бывало даже очень горячий радиатор- а работает...)
    2. параметры цепи mute. У меня резистор 20кОм и конденсатор 100мкф. На каждой ИМС, естественно.
    3. Номиналы "обвязки" микросхем. Если чуть не совпадают, может ли быть из за этого проблема подобная описанной?
    4. Стандартная проблема мостового включения (?)

    В общем, подскажите пожалуйста. А то упарился совсем...
    Миниатюры Миниатюры Нажмите на изображение для увеличения. 

Название:	LM3886 мост.jpg 
Просмотров:	310 
Размер:	25,3 Кб 
ID:	12181  

  2. СамоПисец Аватар для kaskod
    Регистрация
    15.12.2004
    Адрес
    VILNUS
    Возраст
    49
    Сообщений
    2.126

    По умолчанию Re: Проблемы LM3886 в мостовом включении

    Что то токовая защита похоже х мается,кстати у меня такое было при простом включении думал ЛМ бракованная,а она приработалась в чём дело фиг его знаеть если честно в микру же не залезешь.Кстати проверь коэф усиления одной другой при необходимости уровняй.

  3. Завсегдатай Аватар для anatol0
    Регистрация
    14.05.2005
    Адрес
    Москва
    Возраст
    58
    Сообщений
    1.683

    По умолчанию Re: Проблемы LM3886 в мостовом включении

    Попробуйте проверить режимы по пост. току в норм. и "хрипящем" варианте на выходе, посмотреть осциллографом на эквиваленте. Я бы ещё, чтоб не думалось, поставил на выход стандартные RC антипаразитные цепочки, по одной на каждый выход, возможно - ещё и катушку на резисторе.

  4. Старый знакомый Аватар для Faramartin
    Регистрация
    20.02.2006
    Адрес
    USSR
    Возраст
    37
    Сообщений
    925

    По умолчанию Re: Проблемы LM3886 в мостовом включении

    У меня тоже такая фигня была, заменил таракан и все прошло, больше этого не повторялось
    мне бы домой бы полюбому бы... полюбому бы домой бы...

  5. Новичок
    Автор темы
    Аватар для m.s.n
    Регистрация
    23.08.2005
    Адрес
    г.Ульяновск
    Возраст
    36
    Сообщений
    55

    По умолчанию Re: Проблемы LM3886 в мостовом включении

    тыкался осциллоскопом в обоих режимах на эквиваленте... Жаль фотоаппарата нет, а то вывалил бы осциллограмму... Короче, когда громкость повышаешь до определенного уровня, начинаются как бы пропуски в синусоиде. То есть идет синус, потом ровный участок... Снизил громкость- все пучком. Но через полчаса вылезает на этой же громкости тоже самое.
    Похоже с такими заморочками проще на дискрете собрать... Жаль детали в Москве заказываю, долго ждать, а то бросил бы эту фигню...
    Кстати, по отдельности усилки работают без проблем. RC цепь на выход подвешу... Да, еще. Коэффициенты усиления пробовал подгонять- помогло как мертвому припарки...

  6. Завсегдатай Аватар для SinteZ
    Регистрация
    23.06.2004
    Адрес
    Russia
    Сообщений
    1.645

    По умолчанию Re: Проблемы LM3886 в мостовом включении

    m.s.n
    Прямая твоя на синусе, это уже ограничение идёт, клипирует усилитель. А вот почему в процессе работы потом происходит клипирование на номинальном? сигнале это фиг знает. Попробуй собрать инвертор на операционнике и включить ЛМ в обычном включении но сигнал через инвертор и соответственно мостом всё это дело.
    Номиналы при мостовом и паралельном включении желательно использовать как можно болие одинаковые для каждой икросхемы.
    .ιlιllιlιॐιlιllιlι.

  7. Частый гость Аватар для AndyS
    Регистрация
    16.08.2005
    Адрес
    Киев
    Возраст
    37
    Сообщений
    105

    По умолчанию Re: Проблемы LM3886 в мостовом включении

    Цитата Сообщение от m.s.n
    Сейчас стоит +-20Вольт Нагрузка- 8 Ом.
    А с питанием все нормально?
    Может просаживается?
    Какая емкость банок кондеров в каждом плече и какие банки?
    Может просто полуживые они и дают такую лажу...

  8. Завсегдатай Аватар для SinteZ
    Регистрация
    23.06.2004
    Адрес
    Russia
    Сообщений
    1.645

    По умолчанию Re: Проблемы LM3886 в мостовом включении

    Кстати! Питальник с нормальной землёй? Не с конденсаторным делителем случаем?
    .ιlιllιlιॐιlιllιlι.

Социальные закладки

Социальные закладки

Ваши права

  • Вы не можете создавать новые темы
  • Вы не можете отвечать в темах
  • Вы не можете прикреплять вложения
  • Вы не можете редактировать свои сообщения
  •