Показано с 1 по 5 из 5

Тема:

  1. Новичок
    Автор темы
    Аватар для netto
    Регистрация
    06.04.2006
    Сообщений
    12

    По умолчанию Проблема с приводом Эстонии эп-010

    Проблема: движок крутится в обратную сторону и довольно быстро.
    Что нарыл: ка эмиттерах V19 V21 напряжение в момент раскрутки -12 вольт.
    В точке Е7 (8 нога Д2.2) меандр, 4 вольта, не её-же 9-й ноге аналогичная вещь. При освобождении 9-й ноги движок крутиться в нужную сторону, со скоростью в 1,5-2 раза медленнее, на эмиттерах 19 и 22 транзисторов напряжение при этом 0,7-0,8 вольта.
    (подглядел на исправной плате - там на 9-й ноге Д2.2 никаких импульсов, напряжение около 4-х вольт)
    Картинка на осциллографе примерно соответствуют указанным на схеме, за исключением частоты (двигло шустрит) .
    Пробовал придавить меандр кондером, с 9-й ноги на землю. Давиться, но не совсем. Двигло при этом крутится в нужную сторону, но быстрее чем положено.
    Вывод такой, что не должно быть импульсов на 9-й ноге Д2.2
    Транзюки живые, диоды живые, кондеры проверены и поменяны, микросхемы А3, А5, Д2, Д4, Д5 поменяны. Переходы дорожек с одной стороны платы на другую пропаял.
    Автостоп работает, цифровая плата работает. Сигналы старт - стоп четкие.
    ПОМОГИТЕ!!! Плиз.

    Зы: Схема есть на сайте
    Последний раз редактировалось netto; 10.04.2008 в 07:11.

  2. Частый гость Аватар для Vadus
    Регистрация
    28.10.2007
    Адрес
    Ближнее подмосковье
    Сообщений
    231

    По умолчанию Re: Проблема с приводом Эстонии эп-010

    У меня было что-то похожее...Не было какой-то массы. Кажется между блоком управления и корпусом двигателя..И еще отвалился жесткий провод от транса питания к фишке на плате блока управления...Для справки - электролиты в эстонии настолько плохи, что менять их нужно все полсотни штук до единого без разбору
    И вот еще - колупаешь ее кверх ногами, а потом ставишь на ноги и поджимаешь провода...Может быть неконтакт...

  3. Новичок
    Автор темы
    Аватар для netto
    Регистрация
    06.04.2006
    Сообщений
    12

    По умолчанию Re: Проблема с приводом Эстонии эп-010

    Цитата Сообщение от Vadus Посмотреть сообщение
    жесткий провод от транса питания к фишке на плате блока управления.
    Эт где такой есть? На моей эстонии только от транса до стабилизаторов.
    Не считая припаянных к экрану транса.
    По поводу массы, надо поглядеть...
    Вообще такое ощущение, что что-то совсем плевое, только где это плевое...
    Аппарат в положении "колупания" находиться. движок вытащен и перевернут. Провода "массы" к движку прикручены.

  4. Частый гость Аватар для Vadus
    Регистрация
    28.10.2007
    Адрес
    Ближнее подмосковье
    Сообщений
    231

    По умолчанию Re: Проблема с приводом Эстонии эп-010

    Сорри! Конечно от транса до стабилизаторов. Это я ошибся Там провод идет именно прямо жесткий намоточный до самого разъема...У меня не было одного из +/- 15 вольт - он обломился и не контачил .

  5. Новичок
    Автор темы
    Аватар для netto
    Регистрация
    06.04.2006
    Сообщений
    12

    По умолчанию Re: Проблема с приводом Эстонии эп-010

    С землей порядок. Еще какие мысли у кого есть?
    Обнаружил еще вот что - на выходе ИЕ1 формируется импульс с затянутыми фронтами. Похож на колокол...

Социальные закладки

Социальные закладки

Ваши права

  • Вы не можете создавать новые темы
  • Вы не можете отвечать в темах
  • Вы не можете прикреплять вложения
  • Вы не можете редактировать свои сообщения
  •