Показано с 1 по 10 из 10

Тема: Вега МП-120. Некорректное функционирование.

  1. #1
    Новичок
    Автор темы
    Аватар для Radiotehnick
    Регистрация
    03.04.2010
    Сообщений
    6

    По умолчанию Вега МП-120. Некорректное функционирование.

    Доброго времени суток, уважаемые форумчане!
    Имеется данный аппарат. Симптомы следующие. При нажатии на кнопку воспроизведения электромагнит поднимает головки, но при этом начинает дергаться. Левый подкатушечник вместо вращения совершает короткие круговые движения против часовой стрелки. Правый подкатушечник не шевелится. Тонвал вращается нормально. Перемотки работают, но только из режима воспроизведения. Пауза не работает. Звука с кассеты никакого нет.
    Аппарат 1990 года выпуска. Был на пломбе. Внутри много непропаев, которые я устранил. Заменил электролиты, хоть и понимаю, что это не совсем инженерный подход, но надеялся, что проблема в старых банках.
    До моих манипуляций с аппаратом сразу после покупки звук с кассеты был, но с жуткими помехами и призвуками. И воспроизведение самопроизвольно останавливалось через пару секунд. Теперь же оно так же останавливается, но уже секунд через 7.
    Перечитал много веток по ремонту данного аппарата, находил даже руководство по ремонту данной деки. Но чем больше читал, тем меньше становилось понимание =)
    Прошу помощи у знающих людей. Я далеко не эксперт в электронике, но паяльником пользоваться умею, как говорится. Даже осциллограф есть. И очень хотелось бы аппарат восстановить. Очень уж он запал в душу.
    Заранее прошу прощения, если тема с подобным содержанием уже существует.
    И заранее выражаю огромную благодарность всем откликнувшимся!

    С уважением!

  2. #2
    Частый гость Аватар для andreika 82
    Регистрация
    11.02.2014
    Сообщений
    142

    По умолчанию Re: Вега МП-120. Некорректное функционирование.

    Добрый день, для начала нужно проверить питающие напряжения, затем режимы микросхем особенно кр145ик1906.

  3. #3
    Новичок
    Автор темы
    Аватар для Radiotehnick
    Регистрация
    03.04.2010
    Сообщений
    6

    По умолчанию Re: Вега МП-120. Некорректное функционирование.

    А не подскажите более подробно что именно следует проверить в микросхеме кр145ик1906?
    С питанием как я понимаю необходимо удостовериться, что значения напряжения соответствуют указанным в схеме?

  4. #4
    Частый гость Аватар для andreika 82
    Регистрация
    11.02.2014
    Сообщений
    142

    По умолчанию Re: Вега МП-120. Некорректное функционирование.

    Да напряжения которые идут с выхода блока питания.

  5. #5
    Новичок
    Автор темы
    Аватар для Radiotehnick
    Регистрация
    03.04.2010
    Сообщений
    6

    По умолчанию Re: Вега МП-120. Некорректное функционирование.

    По Вашему совету замерил напряжения питания.
    Линия -12 В : - 12,7 В
    Линия +15 В : - 14,22 В
    Линия -15 В : - 14,7 В
    Линия -36 В : - 41,9 В

    Решил подвинуть верхний электромагнит, чтобы блок головок не бился в конвульсиях. Теперь он подъезжает со второго раза.
    Заметил еще странности такие: Если ввести в программатор любую программу, то при нажатии кнопки "Программа" воспроизведение стартует сразу же, причем крутятся оба подкассетника, на дисплее "Программа" горит число 1515. Звука нет. А если включить воспроизведение без программы, то вращается лишь левый подкассетника, перемотка влево не работает, а вправо функционирует только если держать кнопку нажатой, и только в режиме воспроизведения.
    Правда "полноценная" работа обоих подкассетников из режима Программа работает не всегда. Иногда все так же работает лишь левый. Но стоит "перезагрузить" магнитофон и начинают вращаться оба подкассетника.

  6. #6
    Старый знакомый Аватар для Mishich
    Регистрация
    13.03.2013
    Адрес
    Орел
    Возраст
    51
    Сообщений
    591

    По умолчанию Re: Вега МП-120. Некорректное функционирование.

    В ЛПМ конденсаторы менялись?
    Смотри, может дорожки где оторвались, пока ты туда лазил, уж больно поганые платы у ЛПМ.
    Дмитрий.

  7. #7
    Новичок
    Автор темы
    Аватар для Radiotehnick
    Регистрация
    03.04.2010
    Сообщений
    6

    По умолчанию Re: Вега МП-120. Некорректное функционирование.

    Заменил электролит, который был на одной из плат. Устранил несколько непропаев. Один конденсатор вообще был не припаян, а просто "вставлен" в отверстия. Я его пропаял. Визуально всё целое, дорожки на месте, провода тоже не оторваны. Сегодня при включении появились знаменитые "0000" на экране "Программа". Но после "перезагрузки" всё по старому.

  8. #8
    Частый гость Аватар для Vovan_ZH
    Регистрация
    23.11.2008
    Адрес
    Тула
    Возраст
    50
    Сообщений
    272

    По умолчанию Re: Вега МП-120. Некорректное функционирование.

    Здравствуйте!
    Сразу скажу я ЛПМ в этом аппарате не ковырял, хотя у меня два таких. Один используется как подставка под телик. ) Но решил вспомнить детство.
    Цитата Сообщение от Radiotehnick Посмотреть сообщение
    До моих манипуляций с аппаратом сразу после покупки звук с кассеты был, но с жуткими помехами и призвуками. И воспроизведение самопроизвольно останавливалось через пару секунд. Теперь же оно так же останавливается, но уже секунд через 7.
    Вот это уже плохо. Проверьте все замененные конденсаторы - номинал, полярность (на плате должно подписано где плюс, на современных конденсаторах подписан минус).
    По пайке. Припой должен не просто "облить" контакты - должна произойти диффузия между поверхностным слоем контактов и припоем. То есть нужно достаточно прогреть и использовать достаточное количество флюса, канифоли. Но и перегреть дорожки нельзя, могут отойти. В умелых руках и односторонней плате без металлизации - где то секунды достаточно. Удобно использовать современный тонкий припой с флюсом.
    Что бы мы не зашли в дебри перечислите конденсаторы которые поменяли и сфоткайте место Вашей пайки. Проверьте места пайки вооруженным глазом.
    Нужно проверить все питающие напряжения относительно земли (подпаяйте к земляной точке проводок и прицепите к нему крокодилом тестер и осциллограф. Так будет удобней.).
    В точке -36В относительно земли должно быть -42в. У Вас совпадает.
    Отсутствует +15в. измерейте Напряжение на С76 = +22в и на VD34 = +15В. Если там норм проверяйте VT37-38. Не плохо бы посмотреть уровень пульсаций осциллом.
    После проверки питания проверьте сигналы на входе схемы лпм(Ход, Пн, Пв). В режиме стоп должен быть ноль, во включенном режиме -12В соответственно режиму. На электромагнитах - импульс -30в при включении и -10в в работе.
    Если нет проверьте питание на ножках 145ИК1906. Осциллографом наличие импульсов на ногах 44-47.
    По поводу настройки плат ЛПМ есть дока здесь https://wzone.vegalab.ru/faq/bs-02 . Там повнимательней, не все совпадает со схемой. Чаще народ говорит, что летят датчики холла.
    На индикаторы пока внимание не обращайте.

    p.s. Если бы Вы выложили схему сюда, откликнувшихся было больше.

    ---------- Сообщение добавлено 16:16 ---------- Предыдущее сообщение было 16:00 ----------

    Нажмите на изображение для увеличения. 

Название:	vega.png 
Просмотров:	124 
Размер:	125.1 Кб 
ID:	399859Все эти напряжения нужно проверить.
    На плате ЛПМ еще нужно посмотреть -6В и +6,5В.
    Последний раз редактировалось Vovan_ZH; 28.06.2021 в 16:18. Причина: -6В и +6,5В.

  9. #9
    Частый гость Аватар для 74dva
    Регистрация
    17.02.2009
    Адрес
    Москва
    Сообщений
    142

    По умолчанию Re: Вега МП-120. Некорректное функционирование.

    Цитата Сообщение от Radiotehnick Посмотреть сообщение
    Заменил электролит, который был на одной из плат. Устранил несколько непропаев. Один конденсатор вообще был не припаян, а просто "вставлен" в отверстия. Я его пропаял. Визуально всё целое, дорожки на месте, провода тоже не оторваны. Сегодня при включении появились знаменитые "0000" на экране "Программа". Но после "перезагрузки" всё по старому.
    Вылечил - цепь -12 вольт на плату индикации пустил через два последовательно включенных диода, снизил питание. Теперь не надо нажимать кнопки для сброса 0000 индикации
    bixen.ru

  10. #10
    Частый гость Аватар для geran
    Регистрация
    20.05.2006
    Сообщений
    71

    По умолчанию Re: Вега МП-120. Некорректное функционирование.

    Цитата Сообщение от Radiotehnick Посмотреть сообщение
    Заменил электролиты, хоть и понимаю, что это не совсем инженерный подход, но надеялся, что проблема в старых банках.
    Это верный подход, там куча дохлых конденсаторов и я думаю вы не все их заменили.

Метки этой темы

Социальные закладки

Социальные закладки

Ваши права

  • Вы не можете создавать новые темы
  • Вы не можете отвечать в темах
  • Вы не можете прикреплять вложения
  • Вы не можете редактировать свои сообщения
  •