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Отклик громкоговорителя в свободном поле 

Данный Application Notes предлагает простой метод  для оценки акустической реакции  

громкоговорителя в свободном поле, выполняя несколько измерений  в  обычных, не 

заглушенных помещениях. 

1. Ближнее  и  дальнее поля, отклик  в свободном и 

реверберирующем полях 
 

Обычно, при измерении отклика громкоговорителя, указывают следующие  условия измерения: 

ближнее поле, дальнее поле, свободное поле или поле с диффузной реверберацией. Что 

обозначают данные термины? 

Рассмотрим  несколько реальных измерений импульсной и частотной характеристик 

громкоговорителя. 

 

Рисунок 1. Импульсная характеристика громкоговорителя в небольшом корпусе, измеренная в 

обычной комнате, в нескольких мм от центра мембраны громкоговорителя. 

 На Рис. 1 показан отклик громкоговорителя на импульс в ближнем поле, полученный при 

размещении микрофона вблизи центра мембраны громкоговорителя. Мы видим резкий импульс 

и его распад на резонансы громкоговорителя, которые длится несколько миллисекунд. 

На Рис. 2 показан отклик громкоговорителя  на импульс в дальнем поле, полученный при 

размещении микрофона на расстоянии  96 см от центра мембраны громкоговорителя. Мы видим 

резкий импульс с последующим распадом на резонансы громкоговорителя, а  через несколько 

миллисекунд  -  идёт множество  меньших импульсов  со своими собственными 

закономерностями распада.  Данные импульсы поступают от отражений стен, и называются 

ранние отражения. Первый импульс называется прямая волна. В хвосте импульсной 

характеристики происходит плавный распад  без сильных импульсов, представляющий отклик 

поля диффузной реверберации, в котором множество волн попадает в микрофон с разных 

направлений. 
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Рисунок 2. Импульсная характеристика громкоговорителя в небольшом корпусе, измеренная в 

обычной комнате, на расстоянии 96 см от центра мембраны громкоговорителя. 

Если мы производим измерения в открытом пространстве или в безэховой камере, на 

значительном расстоянии от громкоговорителя, мы говорим, что измерения проводятся в 

свободном поле. 

Мы можем извлечь квази-свободное поле из импульсного отклика, полученного в обычной 

жилой комнате, если уберём хвост импульсной  характеристики, начиная с самого раннего 

отражения. Оставшуюся, для анализа, часть импульсной характеристики мы будем называть 

ограниченным импульсным откликом. 

 

Рис. 3. Неравномерность АЧХ громкоговорителя небольшом корпусе,  измеренная в обычной 

комнате. Расстояния измерения: 0 см, 3 см, 6 см, 12 см, 24 см, 48 см, 96 см (соотв. линии  – сверху 

вниз). 
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На Рис. 3 показан частотный отклик, измеренный в обычной жилой комнате на следующих 

расстояниях от громкоговорителя: 0cm, 3 см, 6 см, 12 см, 24 см, 48cm и 96см. АЧХ в ближнем поле 

имеет плавные линии,  с несколькими провалами на более высоких частотах. При увеличении 

расстояния  увеличивается амплитуда пульсаций линий АЧХ. Это абсолютно нормально, если 

пульсации, при измерении в поле с диффузной реверберацией,  превышают величину  ± 5 дБ. 

2. Переход от ближнего поля к дальнему полю в полупространстве. 
 

Чтобы получить представление, почему существует провалы в отклике ближнего поля, мы 

посмотрим на теоретический анализ отклика громкоговорителя, который установлен в 

бесконечной перегородке, и излучает в полупространство (угол пространства   ). 

На рисунке 4 показано нормализованное звуковое давление на расстоянии  , на оси круглой 

мембраны, которая имеет скорость  . Мы получили данный график в результате решения 

интеграла Рэлея  для излучения круглого диска: 

|    |           (  
     ⁄      ⁄     ⁄

 
) 

  = радиус мембраны,   = постоянная волны =           ,   = частота =    ,   = 

скорость звука,    = плотность воздуха 

Мы видим, что в области, где расстояние   менее, чем в 6 раз превышает радиус мембраны, 

звуковое давление сильно зависит от коэффициента направленности             . Для 

некоторых значений    и   звуковое давление может быть нулевым. Для расстояния       

звуковое давление не зависит от фактора направленности, и мы получаем дальний отклик поля в 

полупространство (   ): 

|      |   
        

   
, отклик дальнего поля в полупространстве (    ) 

 

Рисунок 4. Нормализованный отклик громкоговорителя на различных частотах (   = 1, 5, 20) в 

области перехода от ближнего поля в дальнее поле. 
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В непосредственной близости от мембраны (      ) у нас есть  отклик ближнего поля   : 

|  |         
         ⁄

  ⁄  
 

(Отклик в ближнем поле на оси) 

Отклик ближнего поля  имеет провалы на частотах, где           ,     , … т.е. при     

            . В нашем примере, громкоговоритель с радиусом мембраны          см должна 

иметь провалы в частотной характеристике при 2687 Гц, 8062 Гц и 13437 Гц, почти как показано на 

рис. 2. 

Находим коэффициент звукового давления на расстоянии   в дальней зоне к звуковому давлению 

в ближнем поле: 

|
      

  
|  

 

  

   ⁄

       ⁄  
 

На низких частотах, где        ,                 , мы можем использовать упрощенное 

уравнение: 

|
      

   
|  

 

  
 

Это выражение имеет важное значение,  поскольку обычно его  используют для перехода с 

измеренного  отклика в ближнем поле к отклику в дальнем поле,  в полупространстве. Данное 

выражение дает очень малую погрешность в диапазоне ниже 200 Гц практически для любого 

размера мембраны громкоговорителя. 

Процедура измерения выглядит следующим образом: 

1. Поместите измерительный микрофон в нескольких миллиметрах, напротив самого центра 

пылезащитного колпачка мембраны громкоговорителя и измерьте импульсный отклик в  

ближнем поле. 

2. Произведите масштабирование импульсной характеристики с коэффициентом      , 

чтобы получить отклик в дальнем поле полупространства на расстоянии  . (ARTA Impulse 

Response Window - menu command 'Edit->Scale') 

3. Сохраните импульсную характеристику под соответствующим именем. 

3. Оценка частотной характеристики в свободном поле, при 

переходе от полупространства к полному пространству. 
В большинстве случаев  динамик установлен в небольшом корпусе, и излучает в полное 

пространство (  ). Чтобы понять влияние  дифракции акустических волн корпуса небольшого 

громкоговорителя,  сравним звуковое давление громкоговорителя, установленного в бесконечной 

перегородке (   ) и звуковое давление громкоговорителя, установленного в сферическом ящике 

(   ). 



5 
 

 

Рисунок 5. а) Громкоговоритель с радиусом  , смонтированный в бесконечной перегородке;  b) 

Громкоговоритель, установленный в сферический ящик диаметра  . 

 

Хорошо известное аналитическое решение для излучения громкоговорителя,  установленного в 

сферическом  ящике, дает нам соотношение звукового давления в свободном пространстве(    ) 

к звуковому давлению в полупространстве (   ): 

 

где    полином Лежандра,    и    являются величиной и фазой функции сферы Бесселя. Это 

решение справедливо для излучения вдоль оси (   ). 

Оценка данного выражения требует большой вычислительной мощности, поэтому найдем 

приблизительное решение. Практический интерес,  для анализа, представляет тот случай, когда 

мембрана занимает от 1/40 до 1/10 сферической поверхности (т.е. для углов    от    до    ). В 

этом случае отклик на оси (   ) плоского громкоговорителя,  установленного в сферическом 

корпусе, может быть аппроксимирован с погрешностью менее 0,5 дБ следующим выражением: 

   

   
 

      ⁄

      ⁄
 

Для сферического корпуса диаметром  ,            , а  для корпуса с квадратной панелью 

шириной   ,           . Для прямоугольного корпуса, миеющего переднюю панель шириной 

  и высотой    АРТА, в настоящее время, использует приближение - эквивалент в квадратном 

корпусе шириной           ⁄ . 

Это уравнение является "эквалайзером баффлстепа" (baffle step equalizer). Примеры частотных 

характеристик показаны на Рис. 6. 
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Рисунок 6. Частотная характеристика эквалайзера баффлстепа для трех сферических корпусов, при 

диаметрах 0,3 м, 0,5 м и 1,0 м. 

На рисунке 6 показано, что при очень низких частотах отклик в свободном пространстве в два раза 

больше (6 дБ), чем отклик в полупространство, и он имеет тенденцию быть таким  же более 

высоким  на более высоких частотах. 

Примечание: ARTA и STEPS используют представленное выше выражение для оценки дифракции 

от сферических или прямоугольных панелей корпусов. Некоторые симуляторы и  программы 

CAD  используют высокочастотные геометрические модели для оценки дифракции от корпуса 

на низких частотах. Такие модели могут давать более высокие погрешности на низких 

частотах, чем та простая модель, которая представлена здесь. 

4. Оценка отклика на низких частотах в свободном поле 
 

Процедура оценки отклика громкоговорителя на низких частотах в свободном поле: 

1. Измерьте отклик в ближнем поле и оцените отклик в полупространство, как описано в 

предыдущем разделе.  Для нашего громкоговорителя с радиусом 3,2 см, при 

масштабировании отклика полупространства ближнего поля, мы получаем  отклик в 

полупространство дальнего поля  на расстоянии  48см. Используя команду меню 'Edit-

>Scale', вводим коэффициент масштабирования     , в диалоговое окно 'Pir Scaling'; 
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2. Выполните команду 'Analysis->Smoothed Frequency response'. В окне Smoothed FR 

активируйте команду 'Overlay->Set as overlay'. Вы получите следующий рисунок: 

 

3. Выполните команду меню 'Edit -> LF box diffraction', чтобы вывести на экран следующее 

диалоговое окно: 

 

4. Здесь вы должны ввести размеры и тип корпуса (сферический, квадратный или 

прямоугольной формы). Теперь вы получите следующий график: 
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5. Сохраните эту линию в качестве наложения (as overlay). 

6. Вернитесь к PIR window и загрузите отклик громкоговорителя, который измеряли на 

расстоянии 48см. Установите курсор и выполните команду 'Analyze->Smoothed frequency 

response'. В результате вы получите следующий график: 

 

Мы видим, что частотная характеристика, измеренная с 48 см (чёрный график) имеет 

высокую пульсацию из-за комнатных резонансов. Однако, в целом, она очень близка к 

расчетному отклику в свободном поле (синий график). 

5. Оценка широкополосного отклика в свободном поле 
 

Можно сделать хорошую оценку отклика в свободном поле, если объединить  низкочастотный 

отклик в ближнем поле и стробированный широкополосный отклик в квази-свободном поле. 

Начнем с анализа широкополосной импульсной характеристики, показанной на рис. 2. Был сделан 

вывод, что если мы удалим первое отражение, которое находится в 5.6ms от начала импульсной 

характеристики, то мы можем получить оценку отклика в свободном поле. В окне АРТА PIR 
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перемещаем красную линию маркера «ворот» (Gate) так, что бы она была расположена 

непосредственно перед первым отражением, как на следующем рисунке: 

 

После выполнения команды 'Analysis->Smoothed frequency response' мы получаем следующую 

частотную характеристику: 

 

Мы сохраняем эту линию в качестве наложения. Курсор и желтая линия в нижней части графика 

обозначают, что требование «время-ширина полосы» выполняется на частотах выше 177.9Hz. 

(Примечание: 1/gate = 1000/5.604 = 178.4) 

Теперь загружаем отклик ближнего поля, масштабируем его с коэффициентом       = 3,2 / (2 * 

48), и вычисляем частотную характеристику, в соответствии с описанием в предыдущем разделе: 
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Теперь мы применяем LF коррекцию дифракции с помощью команды 'Edit->LF box diffraction' : 

 

В этом диалоговом окне мы вводим тип корпуса ( квадратная или прямоугольная панель), ширину 

и высоту корпуса. В результате скорректированный отклик в ближнем поле и отклик окна 

дальнего поля - правильно связаны между собой. 
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На частоте 235 Гц оба графика имеют одинаковый уровень, поэтому мы выберем эту частоту в 

качестве точки для соединения двух кривых. Теперь мы выполняем две команды: 

1) Edit -> Merge overlay above cursor 

2) Edit -> Delete all overlay 

в результате мы получаем оценку отклика в свободном поле: 

 

 

 

Примечание: Как правило, не бывает идеального совпадения обоих кривых, и на практике может 

потребоваться дополнительное масштабирование в пределах1-2 дБ. 

Значения данной линии можно сохранить, используя команду  'File->Export ASCII'. 

6. Обсуждение 
 

Для оценки отклика громкоговорителя в свободном поле, при измерениях, которые сделаны в 

обычной комнате, нам нужны следующие данные: 

1) эффективный радиус мембраны   (радиус мембраны плюс 1/3 ширины подвеса) 

2) отклик в ближнем поле, измеренный на расстоянии от мембраны  , при условии 

        

3) отклик в дальнем поле, ограниченный окном выборки и измеренный на расстоянии от 

мембраны   при условии         

Наилучший результат может быть получен, если окно импульсного отклика будет без каких-либо 

отражений от стен, потолка или пола. Рекомендуется, чтобы длина окна была 5мс или более (в 

основном это продиктовано требованием временной пропускной способности, и требуется для 

правильной оценки частотного отклика выше 200 Гц). Практически это означает, что для 

правильной измерительной установки мы должны установить микрофон на расстоянии   от 
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ближайшей стены, пола или потолка, таким образом, что бы время задержки первого отражения 

составляло более 5 мс. 

PS. За качество перевода, полноту и применимость терминов – извиняйте, перевод  делался «для 

себя», дабы понять суть процесса … 

 


