Страница 3 из 3 Первая 123
Показано с 41 по 46 из 46

Тема:

  1. #1 Показать/скрыть первое сообщение.
    Новичок
    Автор темы
    Аватар для Pavel Belarus
    Регистрация
    12.07.2019
    Сообщений
    11

    По умолчанию Лорта 150 ум 204с плавающий дефект

    Здравствуйте, уважаемые форумчане.
    попал на ремонт усилитель Лорта 150 ум 204с, какое-то время лежал неисправный и тут понадобился исправным, отсутствовало питание одного из каналов, вышла из строя банка по питанию, было кз предвыходного каскада, сейчас уперся в несправность, которая заключается в том, что один раз включая усилитель он работает, выключил включаю он в защите, и так все время, выходные транзисторы отпаяны, транзисторы Т14-15, Т12-13,Т8,Т9,Т6 были заменены другими, диоды VD14 VD15 отпаяны, Т16 выпаян. думаю разъединить базу Т8 от коллектора Т6, замкнув базу Т8 через резистор 1к на шину +28в, то же проделать с Т9 и посмотреть на наличие дефекта. Т1также заменен на другой. Осциллограф есть, ESR метр тоже, мультиметр, электролиты проверены, остался только один, остальные ушли в замену. прошу совета, что копать?

    красным по схеме указано напряжение в момент когда он не работает, вместо +-0,5 на предвыходных имеется то что указано

    Нажмите на изображение для увеличения. 

Название:	Лорта с дефектом.jpg 
Просмотров:	222 
Размер:	1,54 Мб 
ID:	350223

  2. Новичок
    Автор темы
    Аватар для Pavel Belarus
    Регистрация
    12.07.2019
    Сообщений
    11

    По умолчанию Re: Лорта 150 ум 204с плавающий дефект

    Нажмите на изображение для увеличения. 

Название:	amfiton_150um_204s_002 схема защиты.jpg 
Просмотров:	41 
Размер:	1,23 Мб 
ID:	353811
    Добрый день, господа! Есть вопросец: доделываю Амфитон 50 УМ 140с аналогичен аппарату в шапке темы, вопрос по реле защиты, знаю что их лучше менять на импорт но все же, запустил усилитель и понял что из двух пар выходов, работает только один канал, остальные ни при каких обстоятельствах не издают звука, УМ рабочий, сигнал приходит на плату защиты и там все играет как положено, оба канала, вскрыл реле на поглядеть там при включении соответствующей системы (А\Б) создается впечатление, что катушке не хватает мощности притянуть пластину, она притягивается лишь чуть, при включении на один из выводов катушки приходит 30в, второй вывод насколько я понимаю не соединен на корпус, что посоветуете, где еще копать? там два конденсатора оба проверил показания в пределах нормы.

  3. Частый гость Аватар для wowa
    Регистрация
    30.09.2018
    Адрес
    Санкт-Петербург
    Сообщений
    328

    По умолчанию Re: Лорта 150 ум 204с плавающий дефект

    Режим ключа влом проверить? всёж расчирикано... на коллекторах VT2, VT3 напряжение до 1 вольта, нет.... замена всех транзисторов, желательно но не обязательно, тогда ищем глюкавый.

  4. Частый гость Аватар для Димитрий К
    Регистрация
    12.03.2019
    Сообщений
    187

    По умолчанию Re: Лорта 150 ум 204с плавающий дефект

    Цитата Сообщение от Pavel Belarus Посмотреть сообщение
    по реле защиты
    Менять. Там все контакты закислились, и ещё черт знает что - будет трещать, звук пропадает, потом пробивает при увеличении громкости. Менять однозначно.
    Естественно, нужно выполнить условие по току срабатывания - посмотреть в даташите нового реле его ток, измерить напряжение на старом, разделить напряжение на сопротивление... в общем, в своем Амфитоне я ещё менял резистор, который последовательно с обмоткой реле.
    На импорт может и не обязательно менять - если найдете аналогичные реле поздних годов выпуска с хранения.

    Конденсаторы тоже менять, их даже проверять не стоит - выпаять и выбросить, на их место любую Самву, Джамикон или типа того, на 10 лет хватит.

    И проверить селектор выходов - там тоже контакты закислились, может ещё и пайка оторвалась.

  5. Частый гость Аватар для wowa
    Регистрация
    30.09.2018
    Адрес
    Санкт-Петербург
    Сообщений
    328

    По умолчанию Re: Лорта 150 ум 204с плавающий дефект

    Pavel Belarus, Пока никаких замен реле, издохнуть оба сразу не могли, к тому же она и та же группа контактов, смотришь насоветуют силовой транс поменять и корпус усилителя заодно, проверьте сопротивление R10 120 Om. когда реле включено на его обмотке должно быть более 25 вольт. C2 отвечает за задержку, напряжение на нём 1,2-1.4 вольта. Задержка есть ...значит целый. На С1 пока забить.. Пусть он хоть какой, релюха должна чётко щёлкнуть.
    Последний раз редактировалось wowa; 04.09.2019 в 17:09.

  6. Частый гость Аватар для Димитрий К
    Регистрация
    12.03.2019
    Сообщений
    187

    По умолчанию Re: Лорта 150 ум 204с плавающий дефект

    Какой вообще смысл измерять что там на коллекторах 5-рублевых транзисторов? Их правильнее будет скопом заменить на новые 5-рублевые.
    А вот С1 нужен для того, чтобы защита не срабатывала от музыки в НЧ, т.е. от сигнала выше условно 10 Гц. Если он совсем высох, то его там считай нет. И тогда защита начнет срабатывать от того, на что она не рассчитана: с одной стороны после заряда С2 и реле щелкает и подключает АС, а с другой - при высохшем С1 защита работает как защита, от "мусора" на входе, и отключает АС - два взаимно противоположенных процесса.

    И понятно, что защиту нужно отключить от УМ, добиться её работоспособности, и потом подключить обратно.

  7. Новичок
    Автор темы
    Аватар для Pavel Belarus
    Регистрация
    12.07.2019
    Сообщений
    11

    По умолчанию Re: Лорта 150 ум 204с плавающий дефект

    Цитата Сообщение от wowa Посмотреть сообщение
    Pavel Belarus когда реле включено на его обмотке должно быть более 25 вольт.
    на обмотке 27 вольт, меняется при переключении А\Б, похоже реле под замену. Как на него подается питание? когда на выходе УМ нет потенциала больше 1 вольт? здесь оно соединено с пкн еще чтобы при выключении мгновенно отключалась акустика?

Страница 3 из 3 Первая 123

Социальные закладки

Социальные закладки

Ваши права

  • Вы не можете создавать новые темы
  • Вы не можете отвечать в темах
  • Вы не можете прикреплять вложения
  • Вы не можете редактировать свои сообщения
  •