Показано с 1 по 9 из 9

Тема:

  1. Новичок
    Автор темы
    Аватар для oas89
    Регистрация
    19.07.2014
    Адрес
    Москва
    Возраст
    29
    Сообщений
    44

    По умолчанию Проблема при запуске Lynx HA61

    Добрый день участникам форума. При запуске данного усилителя обнаружилась проблема - в одном из каналов на выходе стабилизатора отрицательного напряжения почему-то возникает +2.5В, заместо положенных -15В.
    Проверил резисторы в обвязке LM337 - все ок, плата отмыта хорошо от флюса. Грешил на саму микросхему стабилизатора, заменил - ничего не поменялось. Возможно подскажите в какую сторону смотреть?

  2. Частый гость Аватар для Tralfamadorin
    Регистрация
    08.07.2016
    Адрес
    Красногорск
    Возраст
    57
    Сообщений
    169

    По умолчанию Re: Проблема при запуске Lynx HA61

    Есть тема - лучше спрашивать там. http://forum.vegalab.ru/showthread.php?t=54585
    Я покупал собранную плату - пришла нерабочей. Проблемы этой платы возникают в несоответствии металлизации отверстий и размеров конденсаторов. При плохом раскладе ножки конденсаторов вырывают пистоны. Прозвоните соединения конденсаторов блока питания С6, С18, С25, С36 - в том канале, где у нет напряжения. У меня был там обрыв пистона и тоже не было напряжения питания соответственно. Ну и сам конденсатор проверьте. Проверьте не сгорели ли 1 Омные резисторы - 8 штук их R3, 12 , .... в соответсвующих каналах.
    Когда неисправность я устранил - усилитель заработал - но не качественно.Причины были тоже в пистонах на транзисторы VT5,6,11,12. после устранения непропаев работает хорошо. Вообще всю плату надо тщательно прозванивать - т к много соединений через пистоны.

    Скрытый текст

    Науш-Изо: ТДС- 5,5м,7,15,16,21,25, HiFiMan HE4,Audeze LCD2f, FostexT50RP. ДИНАМИЧ:много
    Усилит-SEна6н9с+6ф6с,OTL(от Danfi)6Н23П+4 шт6C19П-В,LynxHA61,Lynx HA46 Nazar Семигор,
    ЦАПы- Camelot Arthur v3.0,Overture 2.3, NOS TDA1541
    [свернуть]

  3. iN The FED We tRUSt Аватар для EDDiE
    Регистрация
    13.02.2006
    Сообщений
    8.426

    По умолчанию Re: Проблема при запуске Lynx HA61

    где такие п/п берете?

  4. Новичок
    Автор темы
    Аватар для oas89
    Регистрация
    19.07.2014
    Адрес
    Москва
    Возраст
    29
    Сообщений
    44

    По умолчанию Re: Проблема при запуске Lynx HA61

    Авторская

  5. Частый гость Аватар для Tralfamadorin
    Регистрация
    08.07.2016
    Адрес
    Красногорск
    Возраст
    57
    Сообщений
    169

    По умолчанию Re: Проблема при запуске Lynx HA61

    Цитата Сообщение от EDDiE Посмотреть сообщение
    где такие п/п берете?
    Покупал уже набитую, как рабочую - но пришлось повозиться что бы заработала. "Lynx61" надпись на плате есть - авторская или подделка не знаю. Уже не важно.

    Скрытый текст

    Науш-Изо: ТДС- 5,5м,7,15,16,21,25, HiFiMan HE4,Audeze LCD2f, FostexT50RP. ДИНАМИЧ:много
    Усилит-SEна6н9с+6ф6с,OTL(от Danfi)6Н23П+4 шт6C19П-В,LynxHA61,Lynx HA46 Nazar Семигор,
    ЦАПы- Camelot Arthur v3.0,Overture 2.3, NOS TDA1541
    [свернуть]

  6. iN The FED We tRUSt Аватар для EDDiE
    Регистрация
    13.02.2006
    Сообщений
    8.426

    По умолчанию Re: Проблема при запуске Lynx HA61

    Цитата Сообщение от oas89 Посмотреть сообщение
    Авторская
    тама ещё защитные диоды есть. резисторы в ADJ, плохой их контакт
    ещё есть 337 взятая в легендарном ЧиД.
    также бывает 337 одной конторы, которая работает нестабильно.
    а вообще инфо минимум, надо Кашпировского приглашать

  7. Частый гость Аватар для zmax
    Регистрация
    07.02.2007
    Адрес
    Москва
    Возраст
    42
    Сообщений
    214

    По умолчанию Re: Проблема при запуске Lynx HA61

    Цитата Сообщение от oas89 Посмотреть сообщение
    Добрый день участникам форума. При запуске данного усилителя обнаружилась проблема - в одном из каналов на выходе стабилизатора отрицательного напряжения почему-то возникает +2.5В, заместо положенных -15В.
    Проверил резисторы в обвязке LM337 - все ок, плата отмыта хорошо от флюса. Грешил на саму микросхему стабилизатора, заменил - ничего не поменялось. Возможно подскажите в какую сторону смотреть?
    Там вроде в одном месте нужно поменять местами. Хотя 2.5v похоже на то что у вас оба резистора 200ом.
    Посмотрите по дорожкам куда идут резисторы на 337.

  8. Частый гость Аватар для s.rais
    Регистрация
    13.10.2009
    Адрес
    г.Казань
    Сообщений
    117

    По умолчанию Re: Проблема при запуске Lynx HA61

    Цитата Сообщение от oas89 Посмотреть сообщение
    При запуске данного усилителя обнаружилась проблема - в одном из каналов на выходе стабилизатора отрицательного напряжения почему-то возникает +2.5В, заместо положенных -15В.
    А какие напряжения на ножках стабилизатора?

  9. Новичок
    Автор темы
    Аватар для oas89
    Регистрация
    19.07.2014
    Адрес
    Москва
    Возраст
    29
    Сообщений
    44

    По умолчанию Re: Проблема при запуске Lynx HA61

    Проблема обнаружилась при внимательном осмотре диодов в мосте - был непропай, недоглядел.

Социальные закладки

Социальные закладки

Ваши права

  • Вы не можете создавать новые темы
  • Вы не можете отвечать в темах
  • Вы не можете прикреплять вложения
  • Вы не можете редактировать свои сообщения
  •