Показано с 1 по 14 из 14

Тема:

  1. Частый гость
    Автор темы
    Аватар для Чувак
    Регистрация
    26.05.2010
    Адрес
    Moskva
    Сообщений
    337

    По умолчанию Дефект Aмфитон-002

    Сразу хочу сказать, это первый увеселитель за который я взялся. Попросили посмотреть называется.
    Дела такие:
    Усь в защите. На выходах обоих унч -25В. Напряжения питания унч соответствуют норме, но в различных точках напряжения сильно смещены, местами до смены полярности.
    Заинтересовало почему не горит VD1 (индикатор включения), оказалось на нём перевёрнута полярность -14В. Померял на преде, в точках 10, 11, 12, в точке 10 вместо +33В оказалось -14. Пошёл сначала, стал мерять в блоке A6, в точках 11, 13, 14 норма, на 10, 12, 15 тоже нормально, ну чуть больше +48, -48. Вдруг у меня соскальзывает щуп и замыкает между собой, рядом расположенные точки 10 и 15 - трах-тарарах, немного искр, щуп почернел... И вуаля, всё нормализовалось, усилитель заработал!
    Уже несколько дней полёт нормальный. Правда оказалось хрипит правый канал, но с этим дефектом я справился, заменил VT13 на плате унч.

    Вообщем, как-то мне такой ремонт не внушает ) Тем более, что один раз за эти дни усилитель включился не сразу, светодиод загорелся секунды через 3-4.
    У кого какие соображения?
    Если предположить, что дефект в плате стабилизации, тупо заменить там все транзисторы и стабилитроны... но каким образом это могло затрагивать унч?..
    Люлей я ему навешал - колотил, шатал, болтал, не реагирует.
    Со слов владельца, усилитель вроде был рабочий, просто долго лежал.

    Нажмите на изображение для увеличения. 

Название:	Амфитон___002.jpeg 
Просмотров:	151 
Размер:	1,87 Мб 
ID:	248078
    Последний раз редактировалось Чувак; 13.10.2015 в 01:48.

  2. Завсегдатай Аватар для alexcryke
    Регистрация
    28.12.2012
    Адрес
    Москва
    Сообщений
    4.086

    По умолчанию Re: Дефект Aмфитон-002

    минус 14 - это похоже на половину от минус 35, округленно.
    наверное плохой контакт где-то в разъемах от стабилизатора до преда.

  3. Частый гость
    Автор темы
    Аватар для Чувак
    Регистрация
    26.05.2010
    Адрес
    Moskva
    Сообщений
    337

    По умолчанию Re: Дефект Aмфитон-002

    Цитата Сообщение от alexcryke Посмотреть сообщение
    минус 14 - это похоже на половину от минус 35, округленно.
    наверное плохой контакт где-то в разъемах от стабилизатора до преда.
    Там под пайку, провода дёргал, шевелил. Минус 35 было. Вместо плюс 35 оказалось минус 14. (точнее вместо плюс 33)
    Я к сожалению не очень разбираюсь в работе стабилизатора, но минус 14 там указан на его входе после резисторного делителя. Могло оно каким то образом, например через стабилитрон VD1 попасть на выход?

  4. Завсегдатай Аватар для митяич
    Регистрация
    05.12.2006
    Сообщений
    1.147

    По умолчанию Re: Дефект Aмфитон-002


  5. Завсегдатай Аватар для alexcryke
    Регистрация
    28.12.2012
    Адрес
    Москва
    Сообщений
    4.086

    По умолчанию Re: Дефект Aмфитон-002

    Цитата Сообщение от Чувак Посмотреть сообщение
    минус 14 там указан на его входе после резисторного делителя. Могло оно каким то образом, например через стабилитрон VD1 попасть на выход?
    на стабилитроне 20 Вольт держится.... подстроечные резисторы R8, R11 возможно от старости плохо контачат

  6. Частый гость
    Автор темы
    Аватар для Чувак
    Регистрация
    26.05.2010
    Адрес
    Moskva
    Сообщений
    337

    По умолчанию Re: Дефект Aмфитон-002

    Цитата Сообщение от alexcryke Посмотреть сообщение
    подстроечные резисторы R8, R11 возможно от старости плохо контачат
    Я по этой платке, колошматил деревянной палочкой, в том числе и по подстроечникам. Сейчас сходил ещё пошевелил, покрутил их - не похоже.

    Неплохо было бы разобраться, мог ли каким-то образом дефект на плате стабилизатора, вызвать изменение напряжений на платах унч и минус 25В на их выходах. Я как бы связи не наблюдаю, кроме как с землёй что-то могло быть.


    митяич, спасибо, читал.

  7. Завсегдатай Аватар для alexcryke
    Регистрация
    28.12.2012
    Адрес
    Москва
    Сообщений
    4.086

    По умолчанию Re: Дефект Aмфитон-002

    ну при отвале напряжения у базы VT2 как бы и должно полезть с противоположенной рельсы питалова на 20 Вольт меньше...
    что там произошло при кз - теперь уже никому не будет ясно - видать "прочистило" соединители.
    Цитата Сообщение от Чувак Посмотреть сообщение
    вызвать изменение напряжений на платах унч и минус 25В на их выходах
    а что произошло с минус 25В (28???) ? на мощнике теперь есть тоже артефакты?

  8. Частый гость
    Автор темы
    Аватар для Чувак
    Регистрация
    26.05.2010
    Адрес
    Moskva
    Сообщений
    337

    По умолчанию Re: Дефект Aмфитон-002

    Цитата Сообщение от alexcryke Посмотреть сообщение
    а что произошло с минус 25В (28???) ?
    -25 было на выходах, реле защиты не подключало АС. Перезалил схему подписал -25, что б было понятней. И на схемах мощников творилось непойми что с напряжениями, но напряжения питания при этом сответствовали нормальным +28, -28 или чуть больше. После КЗ всё вошло в норму.

  9. Завсегдатай Аватар для alexcryke
    Регистрация
    28.12.2012
    Адрес
    Москва
    Сообщений
    4.086

    По умолчанию Re: Дефект Aмфитон-002

    Цитата Сообщение от Чувак Посмотреть сообщение
    -25 было на выходах, реле защиты не подключало АС.
    вот уж это еще интересней. мощник и защита от постоянки питаются от других вторичек транса.
    питание преда никак не должно было влиять, ведь на входе мощника стоит разделительный конденсатор, не пропустивший бы постоянку со входа, а если бы она появилась по причине поломки мощника, то просто так бы не исчезла.
    надо бы на всякий случай проверить исправность конденсаторов С2 на схемах обоих УМ.
    можно еще предположить, что это была не постоянка, а пульсирующее напряжение в одном из плечей.

    теперь, когда всё работает, сложно просто так выявить причину. разве, что только умышленно воспроизвести ситуацию поломки.
    можно попробовать повесить в воздухе базу VT2 (в блоке стаба) и понаблюдать что произойдет с питанием преда. либо отпаять R7 и R9, либо у R8 под движущийся контакт положить бумажку, если он безкорпусной.

  10. Частый гость
    Автор темы
    Аватар для Чувак
    Регистрация
    26.05.2010
    Адрес
    Moskva
    Сообщений
    337

    По умолчанию Re: Дефект Aмфитон-002

    Цитата Сообщение от alexcryke Посмотреть сообщение
    вот уж это еще интересней. мощник и защита от постоянки питаются от других вторичек транса.
    Дык в том то и дело, поэтому я тему и открыл )

    Цитата Сообщение от alexcryke Посмотреть сообщение
    у R8 под движущийся контакт положить бумажку, если он безкорпусной.
    Попробовал - не то, напряжение упало до плюс 15.

    Уже начал радоваться... Сегодня новое приключение: Включаю, транс бешено гудит, в левом канале питание просело до +7, -7, на резисторах R34, R35 около 0.5В. Вчера вечером крутил R20, максимум выставлялось 50мВ падение на R34, R35, вернул как было на 6-7мВ, всё работало. Сегодня собирался смотреть ступеньку по осцилу

  11. Завсегдатай Аватар для alexcryke
    Регистрация
    28.12.2012
    Адрес
    Москва
    Сообщений
    4.086

    По умолчанию Re: Дефект Aмфитон-002

    дело в подстроечниках. заменить бы их на новые многообротные. есть такие в синеньких корпусах - у них ножки достаточно длинные, что можно было бы отрихтовать как надо на место старых.

  12. Частый гость Аватар для N700
    Регистрация
    04.05.2009
    Адрес
    Ростов-на-Дону
    Возраст
    55
    Сообщений
    401

    По умолчанию Re: Дефект Aмфитон-002

    Чувак, копайте землю.
    Сигнальная приходит на плату УМ отдельно.

  13. Частый гость
    Автор темы
    Аватар для Чувак
    Регистрация
    26.05.2010
    Адрес
    Moskva
    Сообщений
    337

    По умолчанию Re: Дефект Aмфитон-002

    alexcryke, N700, спасибо за подсказки!


    И снова о наболевшем:
    Цитата Сообщение от alexcryke Посмотреть сообщение
    дело в подстроечниках
    Не, не в них. Хотя я поверил подробности расписывать не буду, многое на это намекало. Несмотря, что мультиметром подстроечник казался нормальным, заменил его на обычный резистор и стал наслаждаться музыкой. Но недолго, около 10мин и снова загудел транс и гул в левом динамике. Стал пошатывать детальки (через выключение) недалеко от места откуда выпаял подстроечник. Надавил на какой-то резик, заработало! Визуально ничего не обнаружил. Пропаял полностью всю плату. Почистил подстроечники обоих каналов, поставил на место. Отрегулировал токи покоя, постоянку и весь вчерашний вечер гонял музончик

    Сёня включаю, мля, опять транс гудит Выключал/включал всё так же. Потом выключил, слегка надовил на платку левого канала по центру, нормализовалось. Уже пару часов поёт. Интересно, что потом как не дави, не дёргай, ни сверху ни снизу, проблема не возвращается.
    Чё делать? Дублировать дорожки?

  14. Завсегдатай Аватар для alexcryke
    Регистрация
    28.12.2012
    Адрес
    Москва
    Сообщений
    4.086

    По умолчанию Re: Дефект Aмфитон-002

    Цитата Сообщение от Чувак Посмотреть сообщение
    Чё делать? Дублировать дорожки?
    возможно, что и так. за многие годы старый гетинакс и клееные на него дорожки деградировали, образовалось много микротрещин создающих так называемый "плавающий" контакт.

Социальные закладки

Социальные закладки

Ваши права

  • Вы не можете создавать новые темы
  • Вы не можете отвечать в темах
  • Вы не можете прикреплять вложения
  • Вы не можете редактировать свои сообщения
  •