Показано с 1 по 4 из 4

Тема:

  1. Регистрация не подтверждена
    Автор темы

    Регистрация
    24.10.2014
    Адрес
    Ульяновская область
    Возраст
    32
    Сообщений
    299

    По умолчанию Проблема с защитой АС

    Приветствую!
    Блок защиты вполне обычный (бриг), два блока отдельно, на каждый канал свой. Эта схема хорошо зарекомендовала себя, уже мною собрано и работает в различных аппаратах 5 штук и проблем не возникало.
    Нажмите на изображение для увеличения. 

Название:	защита.JPG 
Просмотров:	1361 
Размер:	49,8 Кб 
ID:	244484
    Схема используется в усилителе для наушников, питание усилителя двухполярное +\-12в, соответственно защита запитана от +12в.
    Суть проблемы такова. Включаем усилитель, реле не срабатывает,т.е. наушники не подключаются к выходу. Усилитель заведомо исправен, постоянка на выходе 5 и 4 милливольт по каналам. Далее отрываю конец Protect (по схеме) от выхода умзч, реле срабатывает на пару секунд, и снова отключает выход. Оба канала ведут себя одинаково. Ошибки монтажа нет проверено 100500 раз. Весь усилитель со всеми защитами и другими приблудами собран на единой ПП.
    Вот вырезка участка где стоит защита.
    Нажмите на изображение для увеличения. 

Название:	001.JPG 
Просмотров:	379 
Размер:	418,8 Кб 
ID:	244485
    Напряжения в любых точках схемы могу написать вечерком, вчера мерил но сейчас по памяти точно не помню.
    В чём может быть беда. Заранее благодарен.

  2. Завсегдатай Аватар для zoog
    Регистрация
    11.09.2009
    Сообщений
    2.315

    По умолчанию Re: Проблема с защитой АС

    Если отключить R38 и Т5 - срабатывает?

  3. Завсегдатай Аватар для Гоша
    Регистрация
    21.01.2004
    Адрес
    Москва
    Возраст
    61
    Сообщений
    2.258

    По умолчанию Re: Проблема с защитой АС

    Dielx,
    В вопросе уже содержится ответ.
    Раньше узел защиты питался вольт от 25?
    Вот при этом напряжении питания он будет работать как надо.
    А так... При включении с подключенным входом напряжение на базу VT6 подается через делитель R39/(R38+R42). Т.е 12В /10~ 1,2В.
    Этого явно мало для отпирания составного транзистора VT6 VT7 и срабатывания реле.
    Если оторвать вход, то напряжение на базе VT6 подается через делитель R39/(R38+37) и плюс 0,7 В падения на диоде VD4, т.е около 2В. Это напряжение отпирает составной транзистор и включает реле.
    НО...
    Начинает заряжаться конденсатор С10 и через некоторое время открывается транзистор VT5. А VT6 VT7 закрывается, реле выключается.
    Что, собственно, и наблюдается на практике.

  4. Регистрация не подтверждена
    Автор темы

    Регистрация
    24.10.2014
    Адрес
    Ульяновская область
    Возраст
    32
    Сообщений
    299

    По умолчанию Re: Проблема с защитой АС

    Цитата Сообщение от zoog Посмотреть сообщение
    Если отключить R38 и Т5 - срабатывает?
    Да.
    Цитата Сообщение от Гоша Посмотреть сообщение
    При включении с подключенным входом напряжение на базу VT6 подается через делитель R39/(R38+R42). Т.е 12В /10~ 1,2В.
    Этого явно мало для отпирания составного транзистора VT6 VT7 и срабатывания реле.
    Если оторвать вход, то напряжение на базе VT6 подается через делитель R39/(R38+37) и плюс 0,7 В падения на диоде VD4, т.е около 2В. Это напряжение отпирает составной транзистор и включает реле.
    НО...
    Начинает заряжаться конденсатор С10 и через некоторое время открывается транзистор VT5. А VT6 VT7 закрывается, реле выключается.
    Что, собственно, и наблюдается на практике.
    Большое спасибо , только что сам в этом убедился, изменил номиналы резисторов делителя всё стало гуд.Тему закрываю.

Социальные закладки

Социальные закладки

Ваши права

  • Вы не можете создавать новые темы
  • Вы не можете отвечать в темах
  • Вы не можете прикреплять вложения
  • Вы не можете редактировать свои сообщения
  •