Страница 2 из 2 Первая 12
Показано с 21 по 30 из 30

Тема:

  1. #1 Показать/скрыть первое сообщение.
    Новичок
    Автор темы
    Аватар для GhostPVV
    Регистрация
    28.08.2011
    Адрес
    Украина, Донецк
    Сообщений
    13

    По умолчанию Фон и тихий звук усилителя Амфитон-У-101-1

    Помогите, пожалуйста, починить усилитель Амфитон-У-101-1.

    Хронология действий такова:
    1) После покупки усилитель включался (светодиод защиты отключался как положено), один канал играл, но очень тихо, второй канал молчал. История аппарата покрыта мраком, но говорили что не пользовались лет 5-7, перед закладкой в гараж он работал, в ремонте не был. По факту - крышку явно снимали, но все платы не имею следов ни постороннего вмешательства, ни откручивания (на болтиках заводская краска).

    2) Что сделал:
    - Заменил все электролитические конденсаторы (полярные и неполярные), и пару пленочных (красные "флажки" по 36 пФ, на платах усилителей мощности).

    - По пути прозванивал попадающиеся под руку транзисторы, в основном без выпаивания, выпаял только 2 подозрительных, прозвонил, проверил коэффициент усиления мультиметром, запаял обратно (в блоках усилителей мощности прозвонил абсолютно все транзисторы).

    - Из проблемных деталей нашел два подгоревших R36 по 0,5Вт на платах усилителей мощности, но свои 1,1Ом они держат.

    После вышеуказанных действий, аппарат собрал, включил:
    - всё так же загорелся и потух светодиод защиты;
    - начал работать второй канал;
    - звук стал значительно громче, но не выше уровня где-то 0,5Вт (в качестве нагрузки: 2 динамика по 8Ом, 0,5Вт), слышен периодический треск/хрип/шум;
    - стал слышен сильный "фон" в обоих каналах;
    - отпаял провода идущие к усилителям мощности, подал сигнал напрямую на усилители, "фона" нет, но звук всё такой же тихий, постороннего шума не слышно;
    - напряжения на усилителях мощности: 34В и 33,9В;
    - напряжение на выходе блока питания (А12): 41,1В;
    - постоянное напряжение на выходах левого и правого канала: по 0,04-0,05В, тоже в норме.

    Подскажите куда дальше копать?
    1) Касательно "фона" - где скорее всего проблема, в блоке корректирующих усилителей, или в блоке управления? Могут ли с такими симптомами выйти из строя ОУ в блоке корректирующих усилителей?

    2) Касательно тихого звука - думаю, что нужно будет методом выпаивания и проверки пройти по платам усилителей мощности, но может кто подскажет как локализовать проблему, и не тратить время зря?


    P.S. Начинка данного усилителя (по всей видимости это усилитель первой группы сложности, хотя в инструкции к Амфитон А1-01 пишут "высшей группы", так что вопрос открыт) практически 1:1 повторяет следующие модели:
    - Амфитон-У-101, и разновидности;
    - Амфитон А1-01, и разновидности;
    - Амфитон 25у-101с;
    - Амфитон AJ-01-У.

    Предложения выбросить, или заменить начинку на интегральную - не принимаются. Мне интересно починить и послушать как звучал Амфитон, а позже - интересно заменить все транзисторы на иностранные аналоги, и послушать разницу.

    Наиболее близкая схема:

    http://forum.vegalab.ru/attachment.p...9&d=1202415938

    update:
    Также успел пройтись по указанным на схеме напряжениям в контрольных точках. Нашел, что в одном из каналов темброблока (схема А3, транзистор V2) на полевике КП303Е не 3,9В, как положено, и не 3,4В, как по факту во втором канале, а 2,5В.

    Из инструмента - пара мультиметров DT-830B и DT9208A, и простая паяльная станция. Осциллографа и генератора нет, взять негде.

  2. Новичок
    Автор темы
    Аватар для GhostPVV
    Регистрация
    28.08.2011
    Адрес
    Украина, Донецк
    Сообщений
    13

    По умолчанию Re: Фон и тихий звук усилителя Амфитон-У-101-1

    Ток покоя выставил около 65-69мА (падение напряжения 0,86-0,90В). В другом канале падение напряжения было 0,56В, т.е. с завода ток был выставлен 43мА, здесь я выставил ток, аналогичный первому каналу.
    Последний раз редактировалось GhostPVV; 05.09.2011 в 11:29.

  3. Частый гость Аватар для sifon$borada
    Регистрация
    05.02.2009
    Адрес
    Omsk
    Возраст
    30
    Сообщений
    400

    По умолчанию Re: Фон и тихий звук усилителя Амфитон-У-101-1


    Offтопик:
    Цитата Сообщение от GhostPVV Посмотреть сообщение
    Ток покоя выставил около 65-69мА
    у меня на одиссее 150мА и все в порядке с завода тоже было в одном канале 20 а в другом ~90
    NAD C521BEE(С422) --> Радиотехника УП-001-->УМ Одиссей-010 --> 35АС-018 Сч,Вч Visaton.

    Скрытый текст

    http://www.vegalab.ru/forum/album.php?albumid=240
    [свернуть]

  4. Частый гость Аватар для ig67
    Регистрация
    05.06.2010
    Адрес
    г. Донецк
    Сообщений
    231

    По умолчанию Re: Фон и тихий звук усилителя Амфитон-У-101-1

    Цитата Сообщение от GhostPVV Посмотреть сообщение
    Ток покоя выставил около 65-69мА (падение напряжения 0,86-0,90В). В другом канале падение напряжения было 5,6В,
    если это мерялось на эммитерных резисторах (а мерять нужно на них) то я чего-то не понимаю?

  5. Новичок
    Автор темы
    Аватар для GhostPVV
    Регистрация
    28.08.2011
    Адрес
    Украина, Донецк
    Сообщений
    13

    По умолчанию Re: Фон и тихий звук усилителя Амфитон-У-101-1

    Мерял напряжение на R32, или R33.

    Кстати, прикосновение пинцетом к базе транзистора V6 платы А3 (темброблок) полностью устраняет фон в канале. На что это может указывать?

    Земенил V6 (с коэф. 465) на транзистор с коэф.520, а потом на транзистор с коэф.250 - фон остался. Но при транзисторе с коэф.250 кажется стал тише. Вернул на место родной транзистор.

  6. Завсегдатай Аватар для Vovk
    Регистрация
    24.12.2004
    Адрес
    Сирийская народная республика
    Возраст
    40
    Сообщений
    2.839

    По умолчанию Re: Фон и тихий звук усилителя Амфитон-У-101-1

    Цитата Сообщение от GhostPVV Посмотреть сообщение
    В другом канале падение напряжения было 5,6В, т.е. с завода ток был выставлен 43мА,
    0,56 В?

  7. Новичок
    Автор темы
    Аватар для GhostPVV
    Регистрация
    28.08.2011
    Адрес
    Украина, Донецк
    Сообщений
    13

    По умолчанию Re: Фон и тихий звук усилителя Амфитон-У-101-1

    Да, именно 0,56В. Я опечатался.

  8. Частый гость Аватар для ig67
    Регистрация
    05.06.2010
    Адрес
    г. Донецк
    Сообщений
    231

    По умолчанию Re: Фон и тихий звук усилителя Амфитон-У-101-1

    народ вы прикалываетесь? 0,56В на резисторе 0,13Ом это 4,13А ток - даже если между двумя мерять все равно многовато

  9. Завсегдатай Аватар для Vovk
    Регистрация
    24.12.2004
    Адрес
    Сирийская народная республика
    Возраст
    40
    Сообщений
    2.839

    По умолчанию Re: Фон и тихий звук усилителя Амфитон-У-101-1

    Цитата Сообщение от ig67 Посмотреть сообщение
    народ вы прикалываетесь? 0,56В на резисторе 0,13Ом это 4,13А ток - даже если между двумя мерять все равно многовато
    Упс, действительно . Значит, 5,6 мВ.

  10. Новичок
    Автор темы
    Аватар для GhostPVV
    Регистрация
    28.08.2011
    Адрес
    Украина, Донецк
    Сообщений
    13

    По умолчанию Re: Фон и тихий звук усилителя Амфитон-У-101-1

    Сбил меня с толку Там было 5,6мВ, что соответствует 5,6/0,13=43мА

  11. Новичок
    Автор темы
    Аватар для GhostPVV
    Регистрация
    28.08.2011
    Адрес
    Украина, Донецк
    Сообщений
    13

    По умолчанию Re: Фон и тихий звук усилителя Амфитон-У-101-1

    Некогда было написать раньше. В общем, усилитель отремонтирован, выставлен "0" постоянки на выходе (реально 0,0000В до 0,0040В), настроен ток покоя 50-53мА - на слух посторонних звуков нет на любой громкости (слушал как музыку, так и тестовые диски).

    В итоге :
    - заменил все электролиты на не музыкальный импорт, по питанию 5 шт по 2200мФ заменил на 5шт 3300мФ, не вижу смысла в таком усилителе гнаться за 10000мФ в плече, бас и так достаточно резкий и глубокий;
    - заменил все красные круглые пленочные конденсаторы на современный импорт;
    - выходные транзисторы заменил: КТ818ГМ на MJ2955, КТ819ГМ на 2N3055;
    - заменил все 4 подстроечных резистора в УМ на многооборотные импортные;
    - заменил шнур на новый, с более крупным сечением и евро розеткой;
    - проверил все точки соединения "земли", пропаял развалившуюся пайку контактов 5-ти штырьковых DIN гнезд входа УП;
    - переменные резисторы громкости, баланса и частот - не нашел на рынке, поэтому смазал силиконом и отложил до лучших времен.

    В планах:
    - заменить переменные резисторы, ибо громкость и баланс немного шелестят при прокручивании;
    - заменить кнопку включения;
    - заменить реле.

    Всем спасибо за помощь.

Страница 2 из 2 Первая 12

Метки этой темы

Социальные закладки

Социальные закладки

Ваши права

  • Вы не можете создавать новые темы
  • Вы не можете отвечать в темах
  • Вы не можете прикреплять вложения
  • Вы не можете редактировать свои сообщения
  •