Показано с 1 по 2 из 2

Тема:

  1. Зарегистрировался
    Автор темы
    Аватар для S-100500
    Регистрация
    31.07.2009
    Сообщений
    4

    Ссылка Пропал звук на усилителе Радотехника У - 7111

    Здравствуйте уважаемые пользователи Вегалаб.

    Сразу говорю в поиске ничего подобного не нашел.

    Зверь достался по наследству о предыдущих ремонтах ничего не известно.
    Проблема заключается в следующем:
    Пользуюсь им уже 3 месяц, слушал музыку как обычно пошел сделать погромче, сделал, буквально через 5 сек звук пропал намертво. Переключение на другие источники звука не помогают.
    Звук на усилитель приходит - это видно по визуалайзеру.

    Я сам электрик - с радиотехникой немного знаком, но сам сообразить не могу, если поможете разобраться где искать и что проверить, то еще один советский усилитель не покинет этот мир!

    Заранее благодарю всех кто откликнется.

  2. Хам, просто хам... (навсегда) Аватар для Sagittarius
    Регистрация
    25.10.2007
    Сообщений
    1.647

    По умолчанию Re: Пропал звук на усилителе Радотехника У - 7111

    Делай цепуёвину: сухой конденсатор 0,5 - 1,0 мкФ любого подручного типа включить последовательно с высокоомным телефонным капсюлем и этим свежеизобретённым девайсом, уцепив один вывод за общий, а вторым касаясь контрольных и прочих труднодоступных точек, прослушивать звук по пути его следования.

Социальные закладки

Социальные закладки

Ваши права

  • Вы не можете создавать новые темы
  • Вы не можете отвечать в темах
  • Вы не можете прикреплять вложения
  • Вы не можете редактировать свои сообщения
  •