Показано с 1 по 2 из 2

Тема:

  1. Зарегистрировался
    Автор темы
    Аватар для TopRomeo
    Регистрация
    08.05.2009
    Сообщений
    1

    Внимание! Проблема включения TopDevice TDE 440D/5.1A

    При включении саба, устанавливается режим STANDBY (так и должно, быть), секунд через 7 раздается щелчок, индикатор питания тухнет, и питание отрубается...
    При выключении и и повторном включений, картина повторяется, вплоть до полного отказа реагирования на кнопку включения (т.е. индикатор не загорается). Если кнопку не трогать, оставить включеной,то пациент может включится на пару минут и заново умереть..повторяется так может до бесконечности...
    Разобрал, посмотрел...начал греть феном,результат появился, пациент работал часа два и не выпендривался...потом началось опять. Грел часто. Надоело. Было решено заменить два стабилизатора 7905 и 7805. Заменил, на пару дней даже забыл, но потом опять понеслось..Сил откручивать радиатор и прогревать это хозяйство феном больше нет... Закончились силы..
    Хочется услышать совет человека, столкнувшегося с аналогичной проблемой или совет знающего человека. Подскажите возможные пути решения.
    Миниатюры Миниатюры Нажмите на изображение для увеличения. 

Название:	TopDevice TDE-440D.jpg 
Просмотров:	382 
Размер:	49,6 Кб 
ID:	52256  

  2. Зарегистрировался Аватар для татунг
    Регистрация
    18.05.2009
    Сообщений
    1

    По умолчанию Re: Проблема включения TopDevice TDE 440D/5.1A

    Для начала купи лупу и внимательно посмотри непропаи на плате со стороны пайки. А потом взяв в руки паяльник нужно пропаять все обнаруженные дефекты паяных соединение (у меня были трещены на спайках реле и стабилезаторах и вообше этот дефект возникает в результате термической перегрузке этого девайса)

Социальные закладки

Социальные закладки

Ваши права

  • Вы не можете создавать новые темы
  • Вы не можете отвечать в темах
  • Вы не можете прикреплять вложения
  • Вы не можете редактировать свои сообщения
  •