Показано с 1 по 3 из 3

Тема:

  1. Зарегистрировался
    Автор темы
    Аватар для Mikola-BLR
    Регистрация
    04.03.2009
    Адрес
    Минск
    Сообщений
    2

    Ссылка mp4-плеер Jagga B3001

    Появилась проблема : втыкаешь кабель, но он постоянно отходит и поэтому невозможно ни зарядить, ни закачать файлы. Держишь шнур рукой - зарядка идёт, пускаешь - прекращается. Вначале думал, что где-то переломлен кабель USB - mini-USB. Порезал шнур, думал запаяю обрыв, но к удивлению шнур был цел. Тогда понял, что проблема именно в гнезде mini-USB.
    Короче, пару месяцев провалялся плеер у меня с ОЧЕНЬ разряженным аккумулятором. Вчера взял целый кабель у друга. Разобрал плеер (не без труда), пока добрался до того места, где припаян разъём. Оказалось, что все 4 контакта оторвались (видимо пайка фиговая в том месте была). Опять же не без труда (очень мелкие контакты) припаял разъём на место. Воткнул шнур, проверил - работает и зарядка, и файлы качаются. Плеер исправен: и музыка, и видео, и радио работают без проблем.

    Но как только выдергиваю шнур, плеер сразу отрубается. Жму кнопку "вкл", но реакции никакой. Втыкаю шнур - плеер сразу врубается и пашет. Зарядил аккумулятор, выдёргиваю шнур - и опять облом: плеер вырубается мгновенно.

    Опять открыл плеер, замерил напряжение аккумулятора - 4,24В, когда всовываю шнур и врубается плеер напряжение там 4,9В, но аккумулятор больше не заряжается ни от компа, ни от сетевой зарядки. На плеере светится полный "ползунок" зарядки. Отпаял аккум., без него плеер от шнура также норм. работает. Такое ощущение, что аккумулятора в плеере вообще нет, даже когда он припаян.

    Что ж такое ? Неужели аккумулятору хана ? Видимо, микросхемы при таком низком (4,24В) напряжении просто не работают и плеер без шнура не врубается. Если так, то где достать новый аккумулятор на 5В(?) и чтобы он по размеру подошёл (плоская пластина толщиной в 3 мм и габаритами 40*60 мм) ?

    Хелп плиззз.

    Пока положу заряжаться на ночь плеер с аккумулятором, но будет ли он заряжаться, если на плеере "ползунок" не бегает (как обычно при зарядке, в т.ч. сегодня часа 3 заряжался), а горит, как при полной зарядке. Может подрубить аккум. напрямую к +- USB если не компа, то хотя бы сетевой зарядки (5В 300 мА на ней написано) ?

    Всем за помощь заранее спасибо. Варианты типа "выбросить плеер в мусорку" и т.д. и т.п. просьба не предлагать.

  2. Новичок Аватар для Ari100tel
    Регистрация
    11.12.2008
    Адрес
    Москва
    Сообщений
    68

    По умолчанию Re: mp4-плеер Jagga B3001

    Вероятнее всего аккумулятор сдох. Судя по няпряжению 5в он или никелькадмиевый или металгидридный. Был бы на 3,6в, то я бы посоветовал подобрать подходящий по размеру от сотового, разломать и как-нть пристоить его туда.
    Попробуй, отпаяй аккумулятор, подключи его к источнику питания 5в и измерь ток заряда. Может он вообще не заряжается. Или может в схеме контроллера зарадки в плейере проблема.

  3. Зарегистрировался
    Автор темы
    Аватар для Mikola-BLR
    Регистрация
    04.03.2009
    Адрес
    Минск
    Сообщений
    2

    По умолчанию Re: mp4-плеер Jagga B3001

    Цитата Сообщение от Ari100tel Посмотреть сообщение
    Попробуй, отпаяй аккумулятор, подключи его к источнику питания 5в и измерь ток заряда. Может он вообще не заряжается. Или может в схеме контроллера зарадки в плейере проблема.
    Спасибо за разумное предложение, насчёт замерить, идёт ли ток. Мне тоже приходила мысль, что это плеер не заряжает аккумулятор. Сейчас отпаял, соединил через старый кабель USB и замерил ток. Оказалось >200 мA.
    Сейчас попробую зарядить аккумулятор напрямую через сетевое зарядное устройство с выходом USB (5В 300 мА) и потом впаять его обратно. Тогда уже наверняка станет ясно, в чём дело.

    Добавлено через 4 часа 35 минут
    Эх, пролежал на зарядке 4 часа, но напряжение у него 4,20 В без изменения.

    Добавлено через 29 минут
    Поискал я в интернете аккумуляторы для плееров. И ещё больше запутался. Похоже все плееры со встроенными аккумуляторами работают от напряжения 3,7 В. А на моём ни ёмкость ни напряжение не написано. Замеряю - 4,20В. Почему же тогда плеер от него не врубается, если от шнура работает прекрасно ?
    Последний раз редактировалось Mikola-BLR; 06.03.2009 в 23:48. Причина: Добавлено сообщение

Социальные закладки

Социальные закладки

Ваши права

  • Вы не можете создавать новые темы
  • Вы не можете отвечать в темах
  • Вы не можете прикреплять вложения
  • Вы не можете редактировать свои сообщения
  •