Страница 1 из 4 123 ... Последняя
Показано с 1 по 20 из 62

Тема:

  1. Новичок
    Автор темы
    Аватар для Soundmaniac
    Регистрация
    18.01.2009
    Адрес
    г. Ангарск
    Возраст
    30
    Сообщений
    68

    По умолчанию Проблема с усилителем Одиссей У-010

    Доброго всем времени суток!
    Недавно у меня появился усилитель Одиссей У-010, со сгоревшими, уже не впервые, выходными транзисторами в правом канале. Ситуация такая: Включаем усилитель и в момент включения сгорают транзисторы в правом канале, перегорает предохранитель и питание пропадает. вставляем новый предохранитель, включаем усилитель.... транс гудит меньше секунды, и предохранитель снова перегорает. После замены транзисторов в правом канале все начинает работать до поры до времени. то есть транзисторы сгорают при включении.
    Как думаете в чем может быть причина?
    Ума не приложу от чего могут гореть транзисторы и предохранитель?

    Добавлено через 19 минут
    транс гудит меньше секунды, и предохранитель снова перегорает.
    при этом горят индикаторы перегрузки обоих каналов.

    Добавлено через 8 минут
    Смею сам же предположить, что транзисторы могли гореть потому что усилитель по паспорту расчитан на 8ми омную нагрузку, а работал на 4х омную(это факт) и при включении происходил импульс тока который жег транзисторы????
    Последний раз редактировалось Soundmaniac; 03.03.2009 в 13:44. Причина: Добавлено сообщение

  2. Гость

    По умолчанию Re: Проблема с усилителем Одиссей У-010

    Цитата Сообщение от sound_maniac999 Посмотреть сообщение
    Смею сам же предположить, что транзисторы могли гореть потому что усилитель по паспорту расчитан на 8ми омную нагрузку, а работал на 4х омную(это факт) и при включении происходил импульс тока который жег транзисторы????
    Бред, это 4 омный усилок


    Цитата Сообщение от sound_maniac999 Посмотреть сообщение
    Включаем усилитель и в момент включения сгорают транзисторы в правом канале
    Ток холостого хода проверяли? (на резисторах R79 R80 R81 R82?) там должно падать кажись 20 мв (сравните с левым каналом)

    1)Стабилизатор целый (он выдает по 37 вольт или по 40...56? на холостом ходу?

    2)Проверьте цепи R87 C35 (R88 C36), нигде ли не отломалось чего, может дорожка треснула... Как раз "облом" такой цепи приводит к выгоранию выходников от генерации и сквозного тока.

    3) Нахер отрубите выходники, и проведите отладку усилителя только на предах ( выставте ноль, померяйте токи, падения напряжения на R77 R78, покрутите при этом резистор R42(39), добейтесь минимума падения напряжения на этих резисторах, выкрутите регулятор до отказа в "минимум"... если не регулируется, возможно обрыв в каком - то из диодов VD8/9/10/11 "этой цепочки"диодов


    Перед тем как дальше задавать вопросы прочитай вот эту ветку начиная с 48 страницы до конца моих постов, я как раз объяснял решение проблеммы
    http://forum.vegalab.ru/showthread.php?t=1327&page=48
    Последний раз редактировалось Tetragramaton; 03.03.2009 в 14:10.

  3. Новичок
    Автор темы
    Аватар для Soundmaniac
    Регистрация
    18.01.2009
    Адрес
    г. Ангарск
    Возраст
    30
    Сообщений
    68

    По умолчанию Re: Проблема с усилителем Одиссей У-010

    Хорошо схема есть у меня попробую сделать то что вы говорите. Позже отпишусь. Но в инструкции правда написано что он 8 омный.

  4. Гость

    По умолчанию Re: Проблема с усилителем Одиссей У-010

    Цитата Сообщение от sound_maniac999 Посмотреть сообщение
    Но в инструкции правда написано что он 8 омный.
    Это неправда 200% или инструкция корявая... Одисей 021 8 омный и то под большим вопросом (там на выходе стоят по 4 пары мощных КТ8101\2)

  5. Хам, просто хам... (навсегда) Аватар для Sagittarius
    Регистрация
    25.10.2007
    Сообщений
    1.647

    По умолчанию Re: Проблема с усилителем Одиссей У-010

    Стандартная рекомендация:
    1. Поменять все электролиты на современные.
    2. Снять и проверить все транзисторы выходного каскада. Поодиночке они горят редко.

    Причина выгорания - возбуд из-за сухих электролитов, предположительно - С3 (вероятность 100%) и С13 (остальная доля вероятности), т.к. индикатор перегрузки реагирует только на переменную составляющую выходного напряжения.
    См. матчасть, приложение.
    Вложения Вложения
    • Тип файла: zip ody010.zip (260,5 Кб, Просмотров: 439)

  6. Новичок
    Автор темы
    Аватар для Soundmaniac
    Регистрация
    18.01.2009
    Адрес
    г. Ангарск
    Возраст
    30
    Сообщений
    68

    По умолчанию Re: Проблема с усилителем Одиссей У-010

    Если усь работает на 4х омную нагрузку это конеш отлично! Выпаял выходники в правом канале, усь работает, но кое что нашел! Сильно греется диод VD5 на плате стабилизатора, поэтому измерения пока проводить не могу.

    ЗЫ. Спасибо за ссылку, Ветку я читаю...

  7. Гость

    По умолчанию Re: Проблема с усилителем Одиссей У-010

    ВД5 ВД6 должны сильно греться ( одинаково )...Это стабилитроны (блин напряг на выходе стаба +-37 есть? если есть, то нехер туда лазить.

  8. Хам, просто хам... (навсегда) Аватар для Sagittarius
    Регистрация
    25.10.2007
    Сообщений
    1.647

    По умолчанию Re: Проблема с усилителем Одиссей У-010

    Стаб есть усь с глубокой ООС, он нуждается в коррекции. При высыхании Э-кондиков он может утратить устойчивость, и способен возбуднуться на увэсь... То есть, на выходе может быть от нуля до полного входного напряжения стаба - а выход мощный...

  9. Новичок
    Автор темы
    Аватар для Soundmaniac
    Регистрация
    18.01.2009
    Адрес
    г. Ангарск
    Возраст
    30
    Сообщений
    68

    По умолчанию Re: Проблема с усилителем Одиссей У-010

    ВД6 холодный, а с вд5 дымок начинает идти если долго не выключать. Напряжение не по 37 вольт а в одном плече 37, а в другом 46!! в чем-то косяк в с табилизаторе или раньше.

  10. Старый знакомый Аватар для SCSRT
    Регистрация
    02.04.2006
    Адрес
    Северодонецк
    Возраст
    33
    Сообщений
    665

    По умолчанию Re: Проблема с усилителем Одиссей У-010

    В стабилизаторе. Проверяй плече, в котором 46вольт. Проверь стабилитрон и мощный транзистор. Скорей всего транзистор не рабочий.

  11. Хам, просто хам... (навсегда) Аватар для Sagittarius
    Регистрация
    25.10.2007
    Сообщений
    1.647

    По умолчанию Re: Проблема с усилителем Одиссей У-010

    Проверить температуру т5 и напряжение на его коллекторе. Возможен пробой коллектора Т1.

    А вообще, в таких случаях нужно проявлять тоталитаризм: выпаять все полупроводники и проверить.

  12. Новичок
    Автор темы
    Аватар для Soundmaniac
    Регистрация
    18.01.2009
    Адрес
    г. Ангарск
    Возраст
    30
    Сообщений
    68

    По умолчанию Re: Проблема с усилителем Одиссей У-010

    Похоже что транзистор в одном плече дохлый, а потому что напряжение на всех его ногах относительно центральной точки одинаковое ~48 вольт. Но впаивать другой смысла нет, он так же и сгорит.

  13. Гость

    По умолчанию Re: Проблема с усилителем Одиссей У-010

    Эт где? в стабилизаторе? (может быть пробит еще 814\15) до него

  14. Новичок
    Автор темы
    Аватар для Soundmaniac
    Регистрация
    18.01.2009
    Адрес
    г. Ангарск
    Возраст
    30
    Сообщений
    68

    По умолчанию Re: Проблема с усилителем Одиссей У-010

    Может быть, куплю завтра 815Г, 818 и 819 и электролиты в стабе заменю на новые, может будет толк...

  15. Хам, просто хам... (навсегда) Аватар для Sagittarius
    Регистрация
    25.10.2007
    Сообщений
    1.647

    По умолчанию Re: Проблема с усилителем Одиссей У-010

    Не. Проверять ВСЕ электролиты и ВСЕ полупроводники.

  16. Гость

    По умолчанию Re: Проблема с усилителем Одиссей У-010

    Цитата Сообщение от Sagittarius Посмотреть сообщение
    Не. Проверять ВСЕ электролиты и ВСЕ полупроводники.
    Ну не так жестко, я юзал этот усь 2 года, и он у меня ломался... мне его было мало, я питания там на стабах повышал, трансы доматывал..Короче изрядно колупал ( см выше данную сылку на ветку)... Что могу сказать... Усилок надежный... Електролиты в стабе там побарабану и в усилке тоже!!!! даже те, которые в ООС ( с ними проблем небыло ).... были проблеммы там по електролитам в защите (она начинала подрабатывать). Сам же усь закоректирован по горло... В нем даже КТ808 и 818 в паре работал!!!.. Что там?... скорее всего или усь включается на максимальном ТХХ (тоесть обрыв в цепях смещения), я указывал "диоды".... прямое падение напряжения на тех диодах должно быть не более 3х вольт (короче если между колекторами ВТ16 17 более 3х вольт, а еще лучше что - то вроде 10, то проблемма заключается в диодах - какой то скорее всего в обрыве (не в пробое а в обрыве)... легко очень находится... Реже - пробиты эти же транзисторы... Он правильно, щас отключил выходники, но пока БП недоделает нехрен усилки подключать, спалит по Uкб MAX 818\9 и будь здаров... Там просто надо немножко "полазить"... а если на выходе усилка есть ноль, то там ваще нехер делать найти.... Нужно определить регулируется ли ТХХ или нет, порегулировать его на "предах", поставить в минимум и подключать выходники.... ну и проверить те цепочки о которых я писал (однажды у меня была такая проблемма)...

    У меня досихпор остался тот усь (щас он живет на +-45 "стабилизированых" и +_60 до стаба) транзисторы в предельном режиме, он "гарячий"... очень "гарячий"), я его короче в аренду на гульки всякие даю... еще ниразу не спалили!!! а сколько их поремонтировал... Штук 10 точно, и у всех были свои фокусы, начиная от "неработающей регулировки басов" заканчивая генерацией в СТАБИЛИЗАТОРЕ

  17. Новичок
    Автор темы
    Аватар для Soundmaniac
    Регистрация
    18.01.2009
    Адрес
    г. Ангарск
    Возраст
    30
    Сообщений
    68

    По умолчанию Re: Проблема с усилителем Одиссей У-010

    Поменял я электролиты в одном плече, транзистор пробитый (819) поменял, и 815 поменял(пришлось поменять, я ногу у него отломил) напряжение чуть упало, вчера было если точно 48 вольт, сейчас 46 вольт. Однако, есть малетькое "зато", Стабилитрон VD 5 греться перестал! Может быть причина в стабилитронах? VD 5 и VD 2?

    З.Ы. Tetragramaton Ветку вашу я читаю

    Добавлено через 1 час 1 минуту
    Промерял напряжение Uбэ, у всех около 0,5 вольт, но у одного ваще 0 вольт это VT7. в то время как на VT8 тоже 0,5 - косяк?

    Добавлено через 16 минут
    а сколько их поремонтировал... Штук 10 точно, и у всех были свои фокусы, начиная от "неработающей регулировки басов" заканчивая генерацией в СТАБИЛИЗАТОРЕ
    Это с любой Российской техникой: не подмажешь - не поедешь!
    Последний раз редактировалось Soundmaniac; 04.03.2009 в 17:53. Причина: Добавлено сообщение

  18. Старый знакомый Аватар для SCSRT
    Регистрация
    02.04.2006
    Адрес
    Северодонецк
    Возраст
    33
    Сообщений
    665

    По умолчанию Re: Проблема с усилителем Одиссей У-010

    Поменял я электролиты в одном плече, транзистор пробитый (819) поменял, и 815 поменял(пришлось поменять, я ногу у него отломил) напряжение чуть упало, вчера было если точно 48 вольт, сейчас 46 вольт. Может быть причина в стабилитронах? VD 5 и VD 2?
    Судя по всему, причину ты так и не нашел, копай еще. Возможно прийдется проверить все элементы в этом плече в.т ч пассивные.

    Однако, есть малетькое "зато", Стабилитрон VD 5 греться перестал!
    Ага, он таки наверное уже точно сгорел

  19. Новичок
    Автор темы
    Аватар для Soundmaniac
    Регистрация
    18.01.2009
    Адрес
    г. Ангарск
    Возраст
    30
    Сообщений
    68

    По умолчанию Re: Проблема с усилителем Одиссей У-010

    Не вд 5 не сгорел, я его выпаивал, напряжение еще больше возрастает, так что, некую лепту он вносит хотя их тоже можно поменять. Надо резисторы все прозвонить...

  20. Старый знакомый Аватар для SCSRT
    Регистрация
    02.04.2006
    Адрес
    Северодонецк
    Возраст
    33
    Сообщений
    665

    По умолчанию Re: Проблема с усилителем Одиссей У-010

    Ну как вариант проверь еше подстроечники R12 и R23 и еше можно пропаять все контактные площадки, может что-то где-то окислилось под пакой и пропал контакт какого то элемента, а этого просто не видно.

Страница 1 из 4 123 ... Последняя

Социальные закладки

Социальные закладки

Ваши права

  • Вы не можете создавать новые темы
  • Вы не можете отвечать в темах
  • Вы не можете прикреплять вложения
  • Вы не можете редактировать свои сообщения
  •